"windows Cannot Access \\'name'-Pc" When Trying To Connect To Network From Laptop

Discussion in 'Windows 7' started by bloby22, Mar 17, 2012.

  1. bloby22

    bloby22 Abusive

    I recently re-installed my Windows 7 Ultimate OS and ever since I haven't been able to connect to my network from my laptop.
    From my laptop (Also windows 7) I would go to 'Network' and click on my computer ("Alex-PC") and it would say:

    "Windows cannot access \\'Name'-PC"
    "You do not have permission to access \\Alex-PC. Contact your network administrator to request access"

    How do i allow access again?
    Thank you.
     
  2. allheart55 (Cindy E)

    allheart55 (Cindy E) ADMINISTRATOR Administrator

    Hi Al,

    This link has step by step instructions for the easiest way to establish file sharing over your home network using Windows 7 OS. (Complete with screenshots.)

    http://www.addictive...step-procedure/
     
  3. bloby22

    bloby22 Abusive

    It still doesnt work. I create a homegroup from my PC and when i try and connect to it from my laptop it loads for like 30 seconds and then sais it cant join.
     
  4. Match

    Match ADMINISTRATOR Administrator

    Do you have the same homegroup password in all computers?

    to View Password :-

    Click Start, in search box type "HomeGroup" then click on homegroup at the top, you should now be at the change homegroup settings menu.

    read down and under, "other homegroup actions" in blue at the top, click on View or print the homegroup password

    you will need to do this for all computers connected to the network and make sure they are all the same.

    if its not that then it will be the file sharing options in windows 7 that will need checking.

    and here is a link to how to ;) http://windows.microsoft.com/en-GB/windows7/Share-files-with-someone
     
  5. bloby22

    bloby22 Abusive

    Thank you very much :)

    Got it working :)
     
  6. Match

    Match ADMINISTRATOR Administrator

    Cool that's got to be one of my favourite phrases I like to read :)
     

Share This Page